通达信短线黑马 通达信短线黑马源码

分享一个通达信黑马暴涨启动副图指标!
根据K线线性回归斜率趋势来判定持有还是离场……
红内黄箭头买入,绿箭头卖出,红细空心箭头是筑底阶段。

VARF:=TROUGHBARS(3,15,1)

求一个通达信的短线买点准确率高的的指标?

短期:=100*(C-LLV(L,5))/(HHV(C,5)-LLV(L,5));中期:=100*(C-LLV(L,10))/(HHV(C,10)-LLV(L,10));中长期:=100*(C-LLV(L,20))/(HHV(C,20)-LLV(L,20));长期:=100*(C-LLV(L,30))/(HHV(C,30)-LLV(L,30));SHORT:=12;LONG:=26;MID:=9;DIF:=EMA(CLOSE,SHORT)-EMA(CLOSE,LONG);DEA:=EMA(DIF,MID);MACD:=(DIF-DEA)*2;个股资金线:=MA(C,1)/MA(REF(C,18),18)*100;资金生命线:=MA(FORCAST(个股资金线,20),6);资金生命线增仓:=(资金生命线-REF(资金生命线,1))/REF(资金生命线,1);短期60 AND 中长期>50 ANDDIF>MACD AND DEA>MACD AND DIF>DEA AND 个股资金线>=资金生命线 AND 资金生命线增仓>0.01;

通达信短线黑马

原文链接:https://www.okay999.cn/7212.html,转载请注明出处。

0
欢迎来到谷海渔夫一个专业的学习炒股网。更多免费股票视频课程上公众号《股民自学网》
显示验证码
没有账号? 注册  忘记密码?